API Is Disabled For This User
We encountered a problem while logging you in. Please contact support@ringdna.com for help. (Code: API_DISABLED_FOR_ORG)
Symptom
When signing in with Salesforce credentials, you see an error indicating that API access is disabled for your user.
Cause
Revenue.io communicates with Salesforce through its API. If your Salesforce user profile doesn’t have the API Enabled permission, Salesforce blocks the authentication request before Revenue.io can complete sign-in.
Troubleshooting
Only a Salesforce System Administrator can enable API access for a user. Revenue.io Support cannot make this change on your behalf.
Ask your Salesforce administrator to review your user profile in Salesforce under Setup > Manage Users > Users and confirm that the API Enabled permission is turned on for your profile.