Symptom
Users encounter the following error: No content to map to Object due to end of input
Cause
This error typically about for one or some of the following reasons:
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Running user has an invalid RingDNA session, i.e. they haven’t logged into the admin console in awhile.
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Running user doesn’t have a corresponding user matching their Salesforce Id in the admin console.
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Running user has more than 1 corresponding user matching their Salesforce Id in the admin console.
Solution
The Salesforce Connect User configured in the Admin Console will need to log into the Admin console to refresh their Salesforce session. Delete or update the Salesforce Id of any duplicate admin console users. Ensure at least one admin console user has the running user’s Salesforce Id populated.