We encountered a problem while logging you in. Please contact support@ringdna.com for help. (Code: MultipleAccounts, id:)
Symptom
When a user attempts to log in to the application using their Salesforce Credentials, they are presented with an error indicating that there are multiple accounts with the code “MultipleAccounts”
Cause
Your Salesforce Organization is currently configured in multiple instances within revenue.io’s platform. A user may only be a member of one revenue.io account at a time. Either of the situations below may be affecting you:
- You have multiple revenue.io users created for your Salesforce user and we are not able to determine which we should use as a result.
- You do not have a revenue.io user created for you yet in any account.
Troubleshooting
As a first step, contact your manager/administrator to determine if you have a revenue.io user created for you. If you are not able to resolve this issue, contact our Support team.