Salesforce OAuth Failed: Ip Restricted

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Symptom

When a user attempts to log in to the application using their Salesforce Credentials, they are presented with an error indicating that Salesforce OAuth failed, preventing them from accessing the platform

Cause

Your organization restricts login access to a selective range of IPs. This is typically done as a security measure to ensure that individuals outside of a company’s network will be unable to access Salesforce.

Troubleshooting

Your Salesforce Administrator will need to whitelist our range of IP Addresses for the user’s profile in Salesforce:

IP Address
34.200.89.232
18.211.243.12
3.229.153.6
52.55.58.1
54.162.200.151
54.164.230.112

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