Symptom
When a user visits a call recording page, the basic call player displays without showing a Call Transcript.
Cause
- The call owner is not a Conversation AI licensed user and is not configured to have their calls processed by Conversation AI.
- The call recording is less than 90 seconds, which is the minimum recording duration required to have a call transcribed by Conversation AI.
- The call recording is greater than 90 seconds, but there were no spoken words to transcribe.
Troubleshooting
- Ensure the call owner has a Conversation AI license. See: Viewing Licensed Users By Product.
- Ensure the recording duration is greater than 90 seconds and there is spoken audio to transcribe.